Go Back   Mosets Community > Mosets Tree 3.x > Discussions, Troubleshooting & Problems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-27-2016, 01:13 AM
daisysmom daisysmom is offline
Mosets'd
 
Join Date: Nov 2009
Posts: 40
Default DateTime::__construct(): Failed to parse time string

I was working along on a new install of MT on a Joomla site (both MT and Joomla are of latest versions). I suddenly get this message and it causes me not to be able to do anything now.

I've searched for what to do and find messages to upgrade to newest and I have the newest. So not sure what to do now?

----

Okay, in the meanwhile.... I went back to the site to try again, had been away and had to login again. Tried again and was able to proceed. Wondering why the error came up in the first place....

Thanks
Reply With Quote
  #2  
Old 03-03-2016, 06:43 PM
dknight dknight is offline
Mosets Team - Lead Developer
 
Join Date: Dec 2004
Posts: 26,723
Default

Make sure you're running at least MT 3.6.6 if you are running Joomla 3.4.4 or above.

See this thread for more information.
__________________
Lee
Lead Developer
Mosets.com - Quality Joomla! Solutions
Reply With Quote
  #3  
Old 08-25-2019, 10:58 PM
kutu kutu is offline
Junior Member
 
Join Date: Mar 2009
Posts: 6
Default

I have
Mosets 3.9.6 Joomla! 3.9.10 with same error.
How can i solve this.
Reply With Quote
  #4  
Old 08-26-2019, 01:58 PM
dknight dknight is offline
Mosets Team - Lead Developer
 
Join Date: Dec 2004
Posts: 26,723
Default

Hi,

Please open a thread in Priority Support Forum with reference to this thread, and URL to your site where it's showing the error. I'll take a look at this for you.
__________________
Lee
Lead Developer
Mosets.com - Quality Joomla! Solutions
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DateTime::__construct(): Failed to parse time string (Never) at position 0 (N): The riga75 Discussions, Troubleshooting & Problems 0 01-21-2016 12:46 AM
* Language string failed to load: empty_message terrydwhitmore Discussions, Troubleshooting & Problems 1 04-20-2011 03:29 AM
Language string failed to load: empty_message cofran Discussions, Troubleshooting & Problems 2 04-19-2011 04:47 PM


All times are GMT +8. The time now is 06:22 AM.

Copyright © 2005-2010 Mosets Consulting

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.