Go Back   Mosets Community > Mosets Announcements and Discussions > Mosets & Joomla

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-03-2019, 05:23 PM
stevechism stevechism is offline
Mosets'd
 
Join Date: Jun 2019
Posts: 3
Default Captcha not working under Mosets

I've setup Captcha and it works fine with my primary site on registration etc. However, when a registered user attempts to submit a review there is a Captcha plugin error.

I've reviewed my primary site and Captcha is selected plug I have turned on Captcha within Mosets. However, I can't find within Mosets to specifically select the Captcha used.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mosets tree 2.2.3 deleting stopped working on joomla 2.5.14 webdesignhelper Discussions, Troubleshooting & Problems 0 10-02-2013 04:07 PM
Captcha working only on Joomla core templates sergeyrazarenov Discussions, Troubleshooting & Problems 20 02-08-2013 02:08 PM
Purchased mosets for an upgrade and now not working chm Discussions, Troubleshooting & Problems 0 11-27-2011 09:37 PM
Mosets Tree 2.2.0 for Joomla 1.6 released dknight Announcements 0 02-24-2011 11:21 AM


All times are GMT +8. The time now is 02:15 AM.

Copyright © 2005-2010 Mosets Consulting

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.