Go Back   Mosets Community > Archives > Mosets Tree 2.2 > Discussions, Troubleshooting & Problems

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-27-2011, 12:20 PM
petergrzybowski petergrzybowski is offline
Mosets'd
 
Join Date: Mar 2011
Posts: 2
Default 1.1.9 & 2.2.x for Joomla 1.5.x

Hi There,

I have Joomla 1.5.x, now i have a site with other components which are not yet transferable to Joomla 1.6x, so i need to hold off.

However the latest version of mosets states:
"Mosets Tree 2.2 requires Joomla 1.6. A compatible version (2.1.9) for Joomla 1.5 is available for download through subscriber's Mosets account."

Does this mean that the new 2.1.9 now has all the features of 2.2.x but for jppmla 1.5x? I am interested in the new features such as "Mass Geocoding" - seen this in 1.1.9, "Tags" - seen this in 1.1.9, "SEO" - is this just the meta title and description?

Please advise, clarify how it all works?

Last edited by petergrzybowski; 03-27-2011 at 12:50 PM.
  #2  
Old 03-28-2011, 06:28 PM
dknight dknight is offline
Mosets Team - Lead Developer
 
Join Date: Dec 2004
Posts: 26,503
Default

Hi,

Mosets Tree 2.1 and 2.2 is quite similar in terms of functionalities. Both of them offers Mass Geocodingn Tags and SEO support. 2.2 is the latest release in that it supports Joomla 1.6 plus few other enhancements listed in our release announcement here:

http://www.mosets.com/news/mosets-tree/mosetstree22/
__________________
Lee
Lead Developer
Mosets.com - Quality Joomla! Solutions
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +8. The time now is 04:41 PM.

Copyright © 2005-2010 Mosets Consulting

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.