Go Back   Mosets Community > Archives > Mosets Hot Property 1.0 > Discussions, Troubleshooting and Problems

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-18-2010, 06:44 AM
paultidman paultidman is offline
Mosets'd
 
Join Date: Jan 2009
Posts: 5
Default Advanced Search Price field not working

I don't get this; I had the same problem with the 0.98 version of HP. When you turn on "search engine friendly urls", HP does not allow you to search properly:

http://www.estateagent.bz/search/searches shows the search page, but if you try and search by price, even though there is a property setup for 400,000 if you search 0 - 500,000 it displays the error message "Please complete the form before submitting" so it is not recognising this search at all.

If I remove the "search engine friendly urls" radio in Joomla, it works fine so it is not the search itself.

I am using Artio SEF 3.6.5 with the paid hot property plug-in. I seem to be the only person on the forums experiencing this issue but I cannot believe since I had the same problem on the old version that no-one else is having the same scenario !!

Please Help !!
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Advanced search stopped working? landlordslink Discussions, Troubleshooting and Problems 7 10-08-2009 08:26 AM


All times are GMT +8. The time now is 09:08 AM.

Copyright © 2005-2010 Mosets Consulting

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.