Go Back   Mosets Community > Mosets Tree 3.x > Discussions, Troubleshooting & Problems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-17-2016, 11:57 PM
marcusstafford marcusstafford is offline
Mosets'd
 
Join Date: Mar 2009
Posts: 43
Default Error when saving listing on MT 3.7.1

It's working just fine apart from this error when saving a listing:

SELECT field_type, params FROM #__mt_customfields WHERE iscore = 1

MT Version 3.7.1
Reply With Quote
  #2  
Old 02-25-2016, 10:00 PM
dknight dknight is offline
Mosets Team - Lead Developer
 
Join Date: Dec 2004
Posts: 26,468
Default

Hi,

What's the actual error when you save a listing?
__________________
Lee
Lead Developer
Mosets.com - Quality Joomla! Solutions
Reply With Quote
  #3  
Old 02-25-2016, 10:05 PM
marcusstafford marcusstafford is offline
Mosets'd
 
Join Date: Mar 2009
Posts: 43
Default

This is the actual page:

Reply With Quote
  #4  
Old 02-25-2016, 10:17 PM
dknight dknight is offline
Mosets Team - Lead Developer
 
Join Date: Dec 2004
Posts: 26,468
Default

Can you open a thread at http://forum.mosets.com/forumdisplay.php?f=24 with temp. access to your site's back-end? I'll take a closer look at it.
__________________
Lee
Lead Developer
Mosets.com - Quality Joomla! Solutions
Reply With Quote
  #5  
Old 03-30-2016, 05:56 PM
GASOLINE's Avatar
GASOLINE GASOLINE is offline
Mosets'd
 
Join Date: Apr 2008
Location: Netherlands
Posts: 135
Default

After my server is replaced with a new one a day ago I have the same problem, any idea how to solve this.

I made a backup just now and will first update to 3.8


[EDIT]
After upgrade to 3.8 and updating Cache nonumber plugin, the problem was removed. So everything runs fine now.
__________________
Lekker hoor!

Last edited by GASOLINE; 03-30-2016 at 06:17 PM. Reason: Problem solved
Reply With Quote
  #6  
Old 09-30-2016, 11:22 AM
carlyparker carlyparker is offline
Mosets'd
 
Join Date: Mar 2010
Posts: 8
Default Fatal Error when saving listing on MT 3.9.2

Hi, I'm getting the same error. Everything else is working fine but when I try to save a listing I get this error.

SELECT field_type, params FROM #__mt_customfields WHERE iscore = 1
Fatal error: Using $this when not in object context in

MT is all up to date, using version 3.9.2
PHP version 5.6.19
Joomla 3.6.2

Reply With Quote
  #7  
Old 09-30-2016, 11:56 AM
dknight dknight is offline
Mosets Team - Lead Developer
 
Join Date: Dec 2004
Posts: 26,468
Default

Hi,

You shouldn't get this error if you're running MT 3.9.2. Can you open a private support thread at http://forum.mosets.com/forumdisplay.php?f=24 with temp. access to your site's back-end & FTP? I'll take a closer look at this.
__________________
Lee
Lead Developer
Mosets.com - Quality Joomla! Solutions
Reply With Quote
  #8  
Old 11-21-2016, 05:54 PM
nobuyukihayashi nobuyukihayashi is offline
Mosets'd
 
Join Date: Oct 2015
Posts: 2
Default Same error

how should I do more ?
------------------------------------------------------------
SELECT field_type, params FROM #__mt_customfields WHERE iscore = 1
Fatal error: Using $this when not in object context in /home/jktlifec/public_html/v3/libraries/joomla/filter/input.php on line 141
------------------------------------------------------------

same condition with this owner of this thread.
Reply With Quote
  #9  
Old 11-21-2016, 05:55 PM
nobuyukihayashi nobuyukihayashi is offline
Mosets'd
 
Join Date: Oct 2015
Posts: 2
Default Please tell me the solution.

how should I do more ?
------------------------------------------------------------
SELECT field_type, params FROM #__mt_customfields WHERE iscore = 1
Fatal error: Using $this when not in object context in /home/jktlifec/public_html/v3/libraries/joomla/filter/input.php on line 141
------------------------------------------------------------

same condition with this owner of this thread.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


Quote:
Originally Posted by carlyparker View Post
Hi, I'm getting the same error. Everything else is working fine but when I try to save a listing I get this error.

SELECT field_type, params FROM #__mt_customfields WHERE iscore = 1
Fatal error: Using $this when not in object context in

MT is all up to date, using version 3.9.2
PHP version 5.6.19
Joomla 3.6.2

Reply With Quote
  #10  
Old 11-21-2016, 06:25 PM
dknight dknight is offline
Mosets Team - Lead Developer
 
Join Date: Dec 2004
Posts: 26,468
Default

Quote:
SELECT field_type, params FROM #__mt_customfields WHERE iscore = 1
Fatal error: Using $this when not in object context in /home/jktlifec/public_html/v3/libraries/joomla/filter/input.php on line 141
What version of Joomla & MT are you running on?

The error typically happens when you have outdated version of Joomla & MT. Updating both to the latest version should resolve the error.
__________________
Lee
Lead Developer
Mosets.com - Quality Joomla! Solutions
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mosets 3.5.10 - File not saving to listing seaghan Discussions, Troubleshooting & Problems 1 08-29-2014 04:44 PM


All times are GMT +8. The time now is 02:03 PM.

Copyright © 2005-2010 Mosets Consulting

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.