Go Back   Mosets Community > Mosets Tree 3.x > Discussions, Troubleshooting & Problems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-04-2015, 05:36 AM
julianwolf julianwolf is offline
Mosets'd
 
Join Date: Nov 2014
Posts: 3
Default Submit-Button does not work

Hi everybody,

unfortunately, the submit-button in the frontend does not work on my installation. No matter if I try to submit a new listing or to modify an existing one, when I click on "submit" nothing happens.

Any Ideas?
What´s the best way to get support?

All the best, Julian!
Reply With Quote
  #2  
Old 03-04-2015, 05:40 AM
petercralen
Guest
 
Posts: n/a
Default

Hi,

Maybe some other component/javascript or template do something with it, that it does not works well.
Anyway the best way to get support is contact developer via private support forum.
Reply With Quote
  #3  
Old 03-04-2015, 05:41 AM
julianwolf julianwolf is offline
Mosets'd
 
Join Date: Nov 2014
Posts: 3
Default

Hi Peter,

usually I try to post it public, so other users having the same problem later will find a solution.

However, I will try it.

All the best, Julian!
Reply With Quote
  #4  
Old 03-05-2015, 05:03 AM
petercralen
Guest
 
Posts: n/a
Default

its good idea, but not here this is death
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Submit Button Not Working after uptgrade chaoto Discussions, Troubleshooting & Problems 2 09-22-2012 04:25 AM


All times are GMT +8. The time now is 03:15 PM.

Copyright © 2005-2010 Mosets Consulting

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.