Go Back   Mosets Community > Archives > Mosets Hot Property 1.0 > Discussions, Troubleshooting and Problems

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-21-2011, 08:45 PM
nursemamaras nursemamaras is offline
Mosets'd
 
Join Date: Sep 2011
Posts: 3
Default Instalation Problem

My Joomla version is 1.5.23 Turkish
When i try to install hot property it say
JInstaller::install: '/home/kktcemla/public_html/tmp/install_4e79db717984e/language/en-GB/en-GB.com_hotproperty_avl.ini' dosyası mevcut değildir.
JInstaller::install: '/home/kktcemla/public_html/tmp/install_4e79db717984e/administrator/language/en-GB/en-GB.com_hotproperty_avl.ini' dosyası mevcut değildir.

the second problem is if i go on to instalation of hot pro. with this error, when i try to start hot property it says Mosets Framework plugin is required for this component. Please install and enable it.

But i already install the framework.

what can i do?
  #2  
Old 09-24-2011, 08:01 PM
gray gray is offline
Mosets'd
 
Join Date: Apr 2006
Posts: 901
Default

Have you enabled the mosets framework plugin? Check this in Joomla plugin manager.
As regards the missing language .ini files, please check if they are present in the archive you are installing.
__________________
4HP: Slideshow Module New!
www.topcomhomes.com
  #3  
Old 09-26-2011, 02:08 AM
nursemamaras nursemamaras is offline
Mosets'd
 
Join Date: Sep 2011
Posts: 3
Default It is ok. Thank you

....

Quote:
Originally Posted by gray View Post
Have you enabled the mosets framework plugin? Check this in Joomla plugin manager.
As regards the missing language .ini files, please check if they are present in the archive you are installing.
  #4  
Old 12-10-2012, 06:24 PM
massimodigregorio massimodigregorio is offline
Mosets'd
 
Join Date: Dec 2012
Posts: 5
Default en-GB.com_hotproperty_avl.ini' does not exist.

language/en-GB/en-GB.com_hotproperty_avl.ini' does not exist.

Mad:: Mad:: Mad:.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kinabalu and site template problem seyfettinisik Kinabalu 0 06-07-2011 09:45 PM
Use of quote marks in title a problem grafixpro Discussions, Troubleshooting and Problems 0 02-13-2009 01:15 AM


All times are GMT +8. The time now is 11:13 AM.

Copyright © 2005-2010 Mosets Consulting

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.