Go Back   Mosets Community > Archives > Mosets Hot Property 1.0 > Discussions, Troubleshooting and Problems

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-18-2012, 10:59 AM
michaelpasquale michaelpasquale is offline
Mosets'd
 
Join Date: Jun 2010
Posts: 28
Default php errors - php 5.3.1?

joomla Version 1.5.25
PHP Version 5.3.10 --> site was migrated to a recently updated server.
i get these errors in property manager…

Notice: Undefined index: Property.ownercontact in /home/cosmtest/public_html/administrator/components/com_hotproperty/views/properties/tmpl/default.php on line 69
Notice: Undefined variable: where in /home/cosmtest/public_html/plugins/mosets/framework/libraries/mosets/html/html/grid.php on line 230
Notice: Undefined variable: where in /home/cosmtest/public_html/plugins/mosets/framework/libraries/mosets/html/html/grid.php on line 232

i imagine it has something to do with php 5.3.1 as i have had some other problems with modules/components in regards to the updated php version. if this is true and there is no easy fix i suppose ill downgrade php. the reason i ask is because mosets claims to work w/ php 5.3 http://www.mosets.com/help/kb/pre-sales/13…so is it just 5.3.1? thats causing problems? i don't want to recompile more than once so…can anyone confirm the latest working php version to use with hot property and joomla 1.5.25?
  #2  
Old 06-09-2012, 03:41 AM
gray gray is offline
Mosets'd
 
Join Date: Apr 2006
Posts: 901
Default

Quote:
Originally Posted by michaelpasquale View Post
joomla Version 1.5.25
PHP Version 5.3.10 --> site was migrated to a recently updated server.
i get these errors in property manager…

Notice: Undefined index: Property.ownercontact in /home/cosmtest/public_html/administrator/components/com_hotproperty/views/properties/tmpl/default.php on line 69
Notice: Undefined variable: where in /home/cosmtest/public_html/plugins/mosets/framework/libraries/mosets/html/html/grid.php on line 230
Notice: Undefined variable: where in /home/cosmtest/public_html/plugins/mosets/framework/libraries/mosets/html/html/grid.php on line 232

i imagine it has something to do with php 5.3.1 as i have had some other problems with modules/components in regards to the updated php version. if this is true and there is no easy fix i suppose ill downgrade php. the reason i ask is because mosets claims to work w/ php 5.3 http://www.mosets.com/help/kb/pre-sales/13…so is it just 5.3.1? thats causing problems? i don't want to recompile more than once so…can anyone confirm the latest working php version to use with hot property and joomla 1.5.25?
Michael, those errors do not relate to PHP, but seems to be caused by errors in files occurred during moving to another server/hosting.
__________________
4HP: Slideshow Module New!
www.topcomhomes.com
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Undefined property: Savant2::$Itemid maicksarmentomagal Discussions, Troubleshooting & Problems 5 10-25-2011 02:42 AM
MTree v. 2.3.1 IIS PHP 5.2.5 Versus Apache PHP 5.3.1 bennygsrensen Discussions, Troubleshooting and Problems 0 02-19-2010 09:26 PM
Performance issues and 52 PHP Programming Tips? ssnobben Discussions, Troubleshooting and Problems 2 05-28-2008 06:04 PM


All times are GMT +8. The time now is 06:45 PM.

Copyright © 2005-2010 Mosets Consulting

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.