Go Back   Mosets Community > Mosets Tree 3.x > Discussions, Troubleshooting & Problems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-21-2013, 06:37 PM
simonrodway simonrodway is offline
Mosets'd
 
Join Date: May 2011
Posts: 83
Default com_mtree_ error

Hi

I'm getting a strange error on all listings/category pages, where buttons, links etc are showing up with titles like "com_mtree_write_review" instead of the standard "write review".
Site address www.linemine.com
Thanks
Reply With Quote
  #2  
Old 01-21-2013, 10:21 PM
dknight dknight is offline
Mosets Team - Lead Developer
 
Join Date: Dec 2004
Posts: 26,783
Default

Hi,

Please check that the following file is present on your server:

/language/en-GB/en-GB.com_mtree.ini

If it's missing, you can retrieve the file from Mosets Tree's package and upload it to the above location.
__________________
Lee
Lead Developer
Mosets.com - Quality Joomla! Solutions
Reply With Quote
  #3  
Old 01-21-2013, 10:37 PM
simonrodway simonrodway is offline
Mosets'd
 
Join Date: May 2011
Posts: 83
Default

Hi
I just unzipped the .com folder to have the file available if it wasn't present, and got a message that this file is broken. I've re-downloaded the latest version and re-installed, problem solved. Many thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +8. The time now is 07:11 PM.

Copyright © 2005-2010 Mosets Consulting

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.