View Single Post
  #2  
Old 02-05-2013, 08:20 AM
Lenfitz Lenfitz is offline
Mosets'd
 
Join Date: May 2008
Location: Australia
Posts: 298
Default

Mosets 2.2.6 should work with 5.3 php and joomla 1.5.

Mosets 2.1.x versions are not 5.3 compatible from memory.

You could try upgrading to 2.1.12 if not successful then upgrade to 2.2.6 should get you out of trouble.

Good luck.
__________________
Member of the Australian and USA Joomla! Translation Team
Reply With Quote