Go Back   Mosets Community > Search Forums

Showing results 1 to 23 of 23
Search took 0.01 seconds.
Search: Posts Made By: afdev
Forum: Discussions, Troubleshooting and Problems 02-28-2012, 12:02 AM
Replies: 4
Views: 7,272
Posted By afdev
OK I can see what has happened here...it is not...

OK I can see what has happened here...it is not an issues with Hot Property.

We have created a number of additional new fields and for some reason created a new field for the property Description....
Forum: Discussions, Troubleshooting and Problems 01-17-2012, 06:43 AM
Replies: 4
Views: 7,272
Posted By afdev
We have a property description field that is a...

We have a property description field that is a Textarea. I cannot see any place that we can set to use an editor on this field.

If you want admin access to the site just let me know.

Thanks
A
Forum: Discussions, Troubleshooting and Problems 01-11-2012, 06:29 PM
Replies: 4
Views: 7,272
Posted By afdev
Line breaks in description text area

Hi We have been using Hot Property for a few years with no major issues, it is a good component.

However we have found that the descriptions of various properties are getting longer and when they...
Forum: Discussions, Troubleshooting and Problems 03-16-2011, 09:49 PM
Replies: 5
Views: 6,138
Posted By afdev
Any useful input would be helpful here please as...

Any useful input would be helpful here please as I have a site that is currently not displaying any properties.!

I can provide FTP access if that would help.

Many thanks
A
Forum: Discussions, Troubleshooting and Problems 03-16-2011, 12:51 AM
Replies: 5
Views: 6,138
Posted By afdev
That is correct...I only see the error mesage on...

That is correct...I only see the error mesage on a blank page
Forum: Discussions, Troubleshooting and Problems 03-15-2011, 07:41 PM
Replies: 5
Views: 6,138
Posted By afdev
Thanks Gray, I have check and re-loaded the...

Thanks Gray,

I have check and re-loaded the controller files onto the server but still no luck...still the same error message...any futher ideas.?

Many thanks
A
Forum: Discussions, Troubleshooting and Problems 03-15-2011, 08:12 AM
Replies: 5
Views: 6,138
Posted By afdev
Upgrade error message

Hi I have just upgraded to the latest version of Hot Property on Joomla 1.5.22. All appears OK in the admin area but when trying to view a property in the front end get the following error message - ...
Forum: Discussions, Troubleshooting and Problems 03-12-2011, 06:50 AM
Replies: 3
Views: 5,821
Posted By afdev
Thanks Gray, This issue I had was that the...

Thanks Gray,

This issue I had was that the details on the page you recommended did not match the files in the download folder.

The page has now been updated by Mosets to refelect the correct...
Forum: Discussions, Troubleshooting and Problems 03-11-2011, 02:24 AM
Replies: 3
Views: 5,821
Posted By afdev
A response would really be appreciated...need to...

A response would really be appreciated...need to get on with project.
Forum: Discussions, Troubleshooting and Problems 03-10-2011, 07:33 AM
Replies: 3
Views: 5,821
Posted By afdev
upgrade to 1.0.2

Hi I have downloaded to file to update to 1.0.2 currently running 1.4beta

In the upgrade instrustions it makes reference to 4 folders and a file namely -

back
front
i18n
media
manifest.xml
Forum: Discussions, Troubleshooting and Problems 03-10-2011, 07:28 AM
Replies: 1
Views: 5,778
Posted By afdev
Any thoughts

Anyone any ideas.?
Forum: Discussions, Troubleshooting and Problems 03-08-2011, 09:43 PM
Replies: 1
Views: 5,778
Posted By afdev
Saving Price field and Publish Until field issues

Hi,

I have been using Hot Property for 3 years now and been happy with no issues. However recently have experienced 2 rather strange issues that I cannot track to any specific cause, these are
...
Forum: Discussions, Troubleshooting and Problems 08-21-2009, 06:03 PM
Replies: 6
Views: 5,594
Posted By afdev
Many thanks that corrected the back end issue...

Many thanks that corrected the back end issue...
Forum: Discussions, Troubleshooting and Problems 08-19-2009, 01:18 AM
Replies: 6
Views: 5,594
Posted By afdev
Exclamation Hi...I appear to have fixed the front end problem...

Hi...I appear to have fixed the front end problem which appear to have been a corupt file after FTP'ing to the server.

However...we also have a problem in the admin side...we can see a list of the...
Forum: Discussions, Troubleshooting and Problems 08-18-2009, 04:55 PM
Replies: 6
Views: 5,594
Posted By afdev
Hi thanks for the response...I went to the link...

Hi thanks for the response...I went to the link you posted for priority support but there does not appear to be a way to start a new thread (perhaps I am missing something !)...
Forum: Discussions, Troubleshooting and Problems 08-18-2009, 03:59 AM
Replies: 6
Views: 5,594
Posted By afdev
Problem with 1.0 Beta upgrade

Hi I have just spent time upgrading from 0.98 to 1.0 Beta by over writing the 0.98 file via FTP as per the upgrade instructions on this site. I have also re-named the config file. We are running...
Forum: Discussions, Troubleshooting and Problems 04-15-2009, 03:43 PM
Replies: 5
Views: 91,728
Posted By afdev
HI and thanks fo rthe quick response. the URL to...

HI and thanks fo rthe quick response. the URL to the search page is as follows


URL now removed


Many thanks
Andrew
Forum: Discussions, Troubleshooting and Problems 04-15-2009, 04:26 AM
Replies: 5
Views: 91,728
Posted By afdev
Blank page on back button

HI,

I am using version 1.0.0b3 of Hot Property and all is working pretty well however...when a user does an advanced search then selects a property to vies and then uses the back button to view...
Forum: Discussions, Troubleshooting and Problems 09-06-2008, 05:47 PM
Replies: 1
Views: 10,905
Posted By afdev
Smile Without looking at the code this is amost...

Without looking at the code this is amost certainly a CSS issue with IE7. IE7 does display some things differently to other browsers. First you will need to work out exactly how your styles are...
Forum: Discussions, Troubleshooting and Problems 09-06-2008, 05:41 PM
Replies: 2
Views: 5,378
Posted By afdev
Hi, just for the record I have now solved this...

Hi, just for the record I have now solved this issue. For reference it was a corrupt 'controller' file so I reloaded this on the server and all back to how it should be.
Forum: Discussions, Troubleshooting and Problems 09-06-2008, 12:03 AM
Replies: 19
Views: 15,522
Posted By afdev
I believe you need to use the 'advanced search'...

I believe you need to use the 'advanced search' function and then when you have created the new field you require, or use a core field make sure that the 'appear in search' tick box is selected. This...
Forum: Discussions, Troubleshooting and Problems 09-05-2008, 11:03 PM
Replies: 2
Views: 5,378
Posted By afdev
Done hot_property component not displaying

Hi I have been using HP for a year or so and recently upgraded to Joomla 1.5 and the latest version of HP. All was working great but I now have a situation that when I select the menu item to take me...
Forum: Discussions, Troubleshooting and Problems 08-19-2008, 04:54 PM
Replies: 0
Views: 4,010
Posted By afdev
Exclamation Un-necessary backslash in path

Hi, I have used 0.98 version for about a year, no problems, I have recently up-graded to Joomala 1.5 and have upgraded to lateset of Hot Property. I am making some mods to the code to get it to look...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +8. The time now is 08:25 AM.

Copyright © 2005-2010 Mosets Consulting

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.