Mosets Community

Mosets Community (http://forum.mosets.com/index.php)
-   Discussions, Troubleshooting and Problems (http://forum.mosets.com/forumdisplay.php?f=32)
-   -   Blank page on back button (http://forum.mosets.com/showthread.php?t=11335)

afdev 04-15-2009 04:26 AM

Blank page on back button
 
HI,

I am using version 1.0.0b3 of Hot Property and all is working pretty well however...when a user does an advanced search then selects a property to vies and then uses the back button to view the full search results again they just get a page not found message...this also happens on the Mosets demo on the website.

I have seen a fix on this forum but believe this to be for the original version of Hot Property.

Any advice appreciate as this issue is putting prople off using the advanced search function as it is not easy to virew the properties.

Thanks

dknight 04-15-2009 12:29 PM

This was an issue back in version 0.98, and is resolved since 1.0. Tested and verified on Firefox 3 and IE7. Is there a live URL where we can test this on your site?

afdev 04-15-2009 03:43 PM

HI and thanks fo rthe quick response. the URL to the search page is as follows


URL now removed


Many thanks
Andrew

dknight 04-16-2009 11:08 AM

Hi Andrew,

The behaviour does not seem to be consistent with what we have. I suspect the site may be using some outdated or modified (?) codes. I would suggest you to upgrade to Beta 4.

stephenarmitage100 09-06-2013 09:36 PM

Back To Search Results Not Working
 
Hi,
Could someone repost the solution to this old bug?
I know its in a very old version, but i've lost my notes on how to resolve it.

Thanks

Quote:

Originally Posted by afdev (Post 39576)
HI,

I am using version 1.0.0b3 of Hot Property and all is working pretty well however...when a user does an advanced search then selects a property to vies and then uses the back button to view the full search results again they just get a page not found message...this also happens on the Mosets demo on the website.

I have seen a fix on this forum but believe this to be for the original version of Hot Property.

Any advice appreciate as this issue is putting prople off using the advanced search function as it is not easy to virew the properties.

Thanks


stephenarmitage100 09-09-2013 05:03 PM

Post/Get
 
I remember it involved changing 'Post' to 'Get' or vice versa in the code of 1 or more files.. can anyone help out here please?

Thanks

Steve


All times are GMT +8. The time now is 07:31 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.