PDA

View Full Version : About the new update HP b4..? some probs..


ssnobben
12-27-2008, 06:47 PM
Hi

I got confused about the new update for HP b4.

Its reference to img and images and what should be deleted. I believe we should remove the img folder not the images no?

"The following files and directories are no longer used starting in Beta 4. These can be safely removed:

/administrator/components/com_hotproperty/admin.hotproperty.class.php
/administrator/components/com_hotproperty/admin.hotproperty.html.php
/administrator/components/com_hotproperty/changelog.txt
/administrator/components/com_hotproperty/function.hotproperty.php
/administrator/components/com_hotproperty/guide.hotproperty.php
/administrator/components/com_hotproperty/toolbar.hotproperty.php
/administrator/components/com_hotproperty/toolbar.hotproperty.html.php
/administrator/components/com_hotproperty/js
/administrator/components/com_hotproperty/elements
/media/com_hotproperty/images "

Also when I have installed all updates with the folders my main page shows up only with main body page and all other modules is stripped away.

Anyone updated this new b4 version and got it to work?

dknight
12-29-2008, 02:26 PM
You're right, ssnobben. It should be /media/com_hotproperty/img that needs to be deleted, not images. I've fixed the typo.

Also when I have installed all updates with the folders my main page shows up only with main body page and all other modules is stripped away.

Can you open a thread in Priority Support with URL to your site? I'll take a look at this.

ssnobben
01-03-2009, 07:20 PM
You're right, ssnobben. It should be /media/com_hotproperty/img that needs to be deleted, not images. I've fixed the typo.



Can you open a thread in Priority Support with URL to your site? I'll take a look at this.

Thanks coming back with this info later.

ssnobben
01-11-2009, 06:07 PM
I have fix it myself. I believe it was an old user plg that was causing the error. When going to the db and delete it and install new plg it worked again.

Thanks.

dknight
01-12-2009, 09:48 PM
Glad you've resolved the issue.