PDA

View Full Version : Problems with alpha module with php 5.4


st3f
07-02-2014, 10:03 PM
Hi,

After upgrading php to 5.4 the module 'Alpha Index [mod_mt_alphaindex]' puts out this error:

Warning: Creating default object from empty value in /home/XXXXX/public_html/modules/mod_mt_alphaindex/helper.php on line 82

I've disabled the error reporting provisionally, but this can't be a solution. Can you please fix this in the next version?

My config:
Joomla 2.5.22
MT 3.0.13


Regards,
Stefan

petercralen
07-03-2014, 01:06 AM
Hi,

If you will search in Joomla forum, you can find, that Joomla 2.5 have some problems on php 5.4.

Btw. why do you use Joomla 2.5 instead of 3.3 and also Mosets for it ?