PDA

View Full Version : Need info on Moxie Maps


orvilleiricholson
02-03-2012, 04:46 AM
I recently purchased Mosets Tree 2.2.3 and installed it with Joomla 2.5.0. To meet the needs of my client I need a radius search component.

I was referred to Moxie Maps. I emailed the company to find out if Moxie Maps is compatible with the above installations. I received no reply, and have been reading in the forums that their support is pretty much non-existent.

Questions:

1) Will Moxie Maps work with Mosets Tree 2.2.3 and Joomla 2.5?
2) Are they still in business? If not, are there any other vendors which offer radius search?

gray
02-06-2012, 10:01 PM
There site http://gomoxiemedia.com/ do not respond - 403 error
Radius search is supported by Google Map API v3 http://code.google.com/apis/maps/documentation/javascript/places.html

jamesfowlie
03-25-2013, 07:10 PM
Moxie maps will install on Joomla 2.5 sites but its useless to do so.

The moxie maps app is coded for Google V2 maps (and worse, some of the functions still use the API Key when it was required by Google) and Google V2 dies in May 2013.

So the issues with moxie maps are:
1) Sam has disappeared
2) He continues to collect money for an application that has a shelf life of a couple of months and continues to give errors (for example, driving instructions) because the code used to require an API key that no longer exists.
3) It was designed for Joomla 1.6.
4) It won't do you any good if you upgrade your mosets to mosets 3.

Contact me if you want to know know about an upgrade I have had made to run Moxie maps on V3 Google with Mosets V3.

hayoschreijer
03-30-2013, 09:42 PM
Hi, could you please update me on the upgrade of Moxie you have made? I have bought Moxie long time ago, and i am still using it, and I run into problems now with the Google support. Radius search not working anymore.

prototypetoday
03-31-2013, 03:55 AM
i am also interested in the fix you have james, please email me at [email protected] with any info you may have or if you have a link. thanks

mannyrivera13724
04-01-2013, 04:03 AM
Please send me the information as well. [email protected]

marklipowski11142
05-02-2013, 04:33 AM
Our firm found itself in a popular boat; that of our zip code radius search for our Moxie/Mosets/Joomla install not working once Google stopped supporting the 2.0 API.

We've coded a replacement plugin that is working well for us.

Can be viewed at www.victorylane.net.

That install is running Joomla! 2.5.4.
Mosets Tree 2.2.4

We're going to make the plugin available for $90.

If anyone is interested in purchasing, please email us at [email protected]

Thanks.

mannyrivera13724
05-08-2013, 10:12 PM
Our firm found itself in a popular boat; that of our zip code radius search for our Moxie/Mosets/Joomla install not working once Google stopped supporting the 2.0 API.

We've coded a replacement plugin that is working well for us.

Can be viewed at www.victorylane.net.

That install is running Joomla! 2.5.4.
Mosets Tree 2.2.4

We're going to make the plugin available for $90.

If anyone is interested in purchasing, please email us at [email protected]

Thanks.

Would it work for Joomla 1.5?

marklipowski11142
05-10-2013, 10:11 PM
Hi Manny
We have just tested it on Joomla 1.5 and it is working fine.
You can view more info here: http://www.stoneig.com/mosets-tree-zip-code-search-module
Thanks.

rallen
05-12-2013, 12:21 AM
Hi Manny
We have just tested it on Joomla 1.5 and it is working fine.
You can view more info here: http://www.stoneig.com/mosets-tree-zip-code-search-module
Thanks.

Are there any plans to get it working for Mosets Tree 3.0+?

marklipowski11142
05-13-2013, 08:12 PM
The module should work for Mosets Tree 3.x as is.

Thanks.